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La brocha de historia  

La Herramienta de historia depende de una segunda ventana: la 
ventana de historia y nos permitie regresas segmentos 
específicos del mapa de bits a un estado anterior. 

Ejercicio 1:  

 

 Abrimos la fotografía y vamos a convertirla en blanco y Negro: Menú>Image>Adjusment 
>Black&White. 

Podemos ajustar los valores para obtener un mejor Blanco y Negro. En este caso como la 
fotografía posee un rico verde y púrpura hacemos énfasis en los valores del rojo y magenta. 

Supongamos que queremos rescatar los colores originales de la 
fotografía. Seleccionamos la brocha de historia y en la ventana de 
historia verificamos que estamos trabajando sobre la foto original.  

OJO: 

La brocha de historia solo funciona si no recortamos la fotografía. 
Cuando se eliminan píxeles la herramienta pierde la dirección de los mismos y no puede 
reconstruir. Lo que nos obliga a, primero que nada, recortar y luego 
retocar.  

Abrimos la ventana de historia y 
seleccionamos el estado al que queremos 
regresar. Luego ajustamos la brocha como 
si fuera cualquier otra y comenzamos a 
rescatar. Por seguridad guardamos un 
nuevo estado para poder jugar con ambos. 
Para ello hacemos click en el ícono de la 
cámara que está en la venta de historia. 
Ahora podemos rescatar el color y en caso 
de equivocarnos podemos seleccionar el que está en blanco y negro. 
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La Brocha de historia Artística 

El funcionamiento de esta herramienta es igual al de la anterior, pero en vez de rescatar la 
información de forma literal, imita brochazos o pinceladas de estilo impresionista, expresionista y 
puntillista. Experimentando con los distintos estilos podemos lograr resultados muy interesantes y 
útiles. 

Utilicemos la misma fotografía desde su estado original y 
rellenamos toda el área de color crema y agregamos una 
textura de papel arrugado. Para ello primero seleccionamos 
crema como color de frente y 
luego vamos a Menú > Edit > Fill. 
Indicamos que use el color de 
frente y presionamos ok. 

Luego vamos a Menu>Filter>Texture>Craquelure para aplicar una 
textura interesante a nuestro color crema.  

 

En este punto guardamos un estado en la 
ventana de historia.  
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Ahora seleccionamos la brocha de historia Artística.  

Y comenzamos a rescatar. Jugamos con los valores en la barra de opciones de le herramienta para 
obtener mejores resultados. 

 

La herramienta y la ventana de clonación.  

La ventana de clonación nos permite guardar hasta 5 proporciones de distancia, tamaño y 
proporción de la herramienta de clonación.  

Ejercicio. 

Digamos que queremos clonar las 
flores de este ejercicio más 
pequeñas y con cierta rotación. 

En la venta de la herramienta de 
clonación podemos alterar la 
proporción de alto y ancho, en 
este caso un 50% y lo rotamos  
-26.5º. Si activamos la casilla de 
Show Overlay o mostrar 
superposición, veremos donde 
quedarán las nuevas flores antes 
de clonar.  

Recuerda. Seleccionar el origen 
con Alt+Click y luego click en el 
destino como siempre se ha 

trabajado con la herramienta de clonación. 
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Los Canales. 

No todo trabajo de impresión debe ser en blanco y negro o a full color. En algunos casos en los 
que vayamos a imprimir grandes volúmenes y el presupuesto sea limitado o el color a utilizar sea 
muy específico y difícil de conseguir por cuatrocomía los podemos trabajar modificando los 
canales que componen el color del archivo. 

En el presente ejercicio haremos una tarjeta de 
presentación a dos colores. 

Lo primero que debemos tomar en cuenta es que 
al momento de crear el archivo debe tener las 
medidas adecuadas y el modo de color es CMYK. 

Como es un archivo de impresión lo trabajaremos a 
300dpi.  

OJO: Esta técnica es exclusiva para impresiones y no sirve en fotografías para la web. 

En este caso debemos trabajar solo con dos 
colores. En este caso Magenta y Negro. En la 
composición del negro debemos excluir todos 
los canales y darle todo el valor al negro. 

En caso de traer una fotografía o imagen de 
otro archivo, modificamos la composición 
CMYK por medio del Channel Mixer ubicado 
en Menu>Image>Adjustment>Channel Mixer. 

En el seleccionamos cada uno de los canales y 
bajamos los valores a 0. En el caso del magenta le 
subimos los valores de los otros para compensar. 

La tarjeta debe verse algo como esto: 
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Ahora vamos a la ventana de canales o Channels y verificamos que no haya nada en los canals cyan 
ni Amarillo. Todo debe estar o en magenta o en negro. 

Luego seleccionamos el cyan y lo botamos en la papelera, igual hacemos con el amarillo. Al hacer 
esto nos preguntará si deseamos fundir las capas, le decimos que si.  

 

Seleccionamos el canal Magenta hacemos doble click y en la ventana de selección hacemos click 
en Color Libraries. Ahí tenemos que seleccionar Pantone Solid Coated que es la carta aceptada en 
Venezuela y la mayoría de los países occidentales para indicar el color. Debemos escoger el color y 
recordar anotar el nombre código del color para darlo al impresor. 

 

Listo. Verificamos que la solidez de la tinta sea 0 % porque las tintas suelen ser translucidas y ya 
tenemos un trabajo hecho a dos colores, lo que puede significar un ahorro de hasta un 40% del 
costo final. 
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Brochas personalizadas 

Las brochas personalizadas son de utilidad en algunos casos. Sirven para realizar patrones y 
dependiendo de los dinámicos de la brocha que le especifiquemos podemos lograr lindos y 
eficientes diseños.  

Lo primero es ubicar una imagen que queramos convertir en brocha.  

Convertida en blanco y negro la 
seleccionamos y vamos a Edit>Define Brush 
Preset. 

Le damos un nombre propio. 

Para modificar sus opciones seleccionamos la herramienta de 
brocha, abrimos la ventana de Brush Dynamics y buscamos 
nuestra mariposa.  

En este caso la brocha miude 784 pixels, lo cual es excesivo, 
pero podemos modificar el diámtro maestro, bajémoslo a 35 

Hacemos click en Brush Tip Shape y subimos el Spacing a 
143%. 

Seleccionamos Shape Dinamics y subimos el Size Jitter a 41% 
angle Jitter a 14% y activamos la casilla de Flip X. 

Activamos la casilla de Scattering y le y subimos el scater a 
136%. 

Activamos color dinamics y subimos el Hue Jitter a 100%. 

Ahora solo debemos regresar a nuestro Stage y trazar con 
nuestra brocha. 

 

 

 

 

  



   Curso: PHOTOSHOP II – Nivel: II 
 

Elaborado por : Lic. Gerardo Márquez Moreno.   Pag 7 

 

Ejercicio 1 
La Bola de Cristal. 

1. Abrimos el archivo “newspaper” desde Photoshop.  

2. Insertamos una capa nueva.  

 

3. Seleccionamos la herramienta de selección elíptica y hacemos un 
arrastre circular sobre el área de trabajo, manteniendo la tecla 
SHIFT del teclado hundida para que la circunferencia sea perfecta.  

4. Como color de frente seleccionamos el D6D3C0. Escribimos este 
código en la ventanilla de colores web de la ventana de selección 
de color. 

5. Seleccionamos la herramienta Bucket Tool y hacemos click dentro 
de la selección. OJO: debemos estar pendientes de que estamos 
en el layer nuevo vacío.  

 

6. Ctrl + D para deseleccionar. 

7. Vamos al botón de efectos de capa Fx y activamos el Inner 
Shadow.  

8. En la ventana de diálogo colocamos los 
siguientes valores:  

a. Color: Blanco. 

b. Blend Mode: Linear Dodge (Add). 

c. Opacity: 42%. 

d. Angle : -54. 

e. Distance: 16. 

f. Choke: 0. 

g. Size: 29.  

9. Creamos una capa nueva. 
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10. Mientras mantenemos presionada la tecla alt nos paramos entre las 
dos capas en la venta de layers y vemos que el cursor cambia a esta 
forma: hacemos click para crear un Clipping Mask. 
 

11. Cambiamos el color de fondo por el siguiente código: 65645F. 
 

12.  Seleccionamos la herramienta de degradado. 

13. Verificamos que el degradado seleccionado sea el lineal y trazamos un degrado sobre el 
círculo, 
desde el 
centro de 

la bola hacia 
la esquina inferior derecha. Sin llegar al borde. 

    

14. Agregamos una máscara a la capa del degradado haciendo click ene el 
botón que se encuentra en la parte inferior de la ventana de layers que 
tiene un círculo dentro de un cuadrado.  Seleccionamos la herramienta 
de degradado, esta vez seleccionamos degradado radial en la barra de 
propiedades, y verificamos que la casilla de reverse esté activa. 

15. Reseteamos los colores a Blanco y negro haciendo click sobre el pequeño 
ícono con los colores en la barra de herramientas justo encima de los 
cubos grandes de color. Debe quedar blanco de frente, negro de fondo. 

16. Verificamos que estamos trabajando SOBRE la máscara y no sobre 
ninguna otra parte de las capas y trazamos un degradado del centro del círculo hasta el 
borde. 

     

17. Duplicamos el Layer 1 por cualquiera de los siguientes métodos: 

a. haciendo click con el botón derecho sobre la capa yseleccionando Duplicate Layer. 

b. En el menú contextual de la ventana de layers > Duplicate Layer. 

c. Menú > Layer  > Duplicate Layer. 

18. Una vez duplicado, perdemos el Clipping Mask. Lo 
que debemos hacer es pasar la copia por encima del 
degradado con máscara y volver a hacer Alt + Click 
entre el degradado con máscara y el layer 1.  



   Curso: PHOTOSHOP II – Nivel: II 
 

Elaborado por : Lic. Gerardo Márquez Moreno.   Pag 9 

 

19. En esta nueva capa bajamos el relleno o Fill a 0 y entramos de nuevo en la ventana de efectos. 
Esta vez seleccionamos el Inner Shadow, 
DESELECCIONAMOS LA CASILLA DE GLOBAL 
LIGHT. Cuidado con no hacer esto antes de 
continuar. Y colocamos los siguientes valores:  

a. Blend Mode: Overlay. 

b. Color: Negro. 

c. Opacity: 100%. 

d. Angle: 105. 

e. Distance: 10. 

f. Size: 51.  

20. Activamos la casilla de Inner Glow haciendo click 
sobre las letras y colocamos los siguientes 
valores: 

a. Blend Mode: Normal. 

b. Opacity: 13 %. 

c. Color: Negro. 

d. Choke: 25 

e. Size: 5 

f. Range: 100%. 

21. Insertamos una capa 
nueva. En la capa 1 hacemos Ctril + Click para limitar el 
área de trabajo.  

22. Seleccionamos la herramienta de pincel 
asignamos los valores de brocha redonda, 150 px de 
diamtero y 0 Hardness. 

23.  Seleccionamos color blanco de frente y hacemos un click en 
el centro de la capa. 

24. A este brochazo, le aplicamos un Desenfoque 
Gaussiano. Menu > Filter > Blur > Gaussian Blur, y le 
ponemos un valor de 25 px. 

 

25. Deseleccionamos (Ctrl + D) y bajamos la opacidad de 
la capa a 30%. 

26. Creamos una capa nueva y con el pincel en un 
tamaño 20 y hardness 100 y hacemos un click para determinar el punto de 
impacto de la luz.  
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27. A esta capa le activamos el outer glow y con el 
mismo color amarillo, y el modo de fusión screen, 
dejamos la opacidad en 75% y subimos el size a 9 px, eso 
es todo. 
 

28. Seleccionamos el Layer 1 
que es la base de todo y bajamos el 
Fill a 30%. Hemos terminado la 
bola. Vamos con la sombra para 
que se vea aun más realista.  

 

29. Seleccionamos el Background e insertamos una capa nueva. 

30. Luego hacemos control click en la ventanilla del Layer 1 para hacer una 
selección con la misma forma redonda.  

31. Necesitamos color de frente negro y de 
fondo blanco.  Luego en la casilla del degradado en la 
barra de propiedades seleccionamos el degradado 

que va de negro a transparente.  Y trazamos del centro del círculo hasta el 
borde.  

32. Presionamos Ctrl + T en el teclado para transformar el rectángulo lo 
achicamos de arriba abajo y luego lo desplazamos ligeramente a la 
derecha para que se vea como una sombra proyectada. 

33. Deseleccionamos con Ctrl + D y aplicamos un flitro de 
desenfoque gaussiano: Menú > Filter > Blur > Gaussian Blur de 2 px. 

34. Bajamos la opacidad de la capa de la sombra a 50%. 

35. Volvemos a hacer una selección del 
círculo con Ctrl + Click sobre la ventanilla 
del Layer 1. 

36. Esta vez seleccionamos el 
Background y vamos a Menu > Filter > 
Distort > Spherize. El Amount es del 100% y 
el modo normal.  

37. Seleccionamos la capa de la sombra 
y presionamos Ctrl + F para volver a aplicar 
el efecto de distorsión.  

38. Listo. Guarda y guarda una copia en 
JPG para verlo en otras máquinas. 



   Curso: PHOTOSHOP II – Nivel: II 
 

Elaborado por : Lic. Gerardo Márquez Moreno.   Pag 11 

 

Ejercicio 2. 
Gotas de Agua automáticas. 

1. Vamos a Menu > File > New  y vamos a crear un archivo con las medidas de su pantalla de 
celular. Recordamos antes de escribir los números de ancho y alto, seleccionar pixels como 
unidad de medida y también indicar que la resolución es de 72 dpi. El modo de color es RGB. 

2. Vamos a Seleccionar dos colores, uno de frente y otro de fondo, para hacer un degradado. Lo 
ideal es que el los colores sean de la misma gama o hue. El de frente más claro que el de 
fondo. 

3. Vamos a insertar una capa nueva. Le bajamos el Fill a 3% y vamos a comenzar a montar 
efectos. Primero una sombra paralela o Drop Shadow. 

a. Blend Mode: Multiply, Color Negro, Angle 90, Distance 1, Size 1, Countour Guassian. 

 

4. Activamos el InnerShadow, hacemos click sobre las letras para entrar en las opciones y 
colocamos:  

a. BlendMode: Darker Color, Color Negro, Distance 3, Size 5, Choke 0. 
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5. Activamos Inner Glow: 

a. Blend Mode: Overlay, Opacity 21, Color Negro, Choke 0, Size 

 

6. Activamos Bevel & Emboss: 

a. Style: Inner Bevel, Technique: Chisel Hard, Depth: 250, Size: 8, Soften 5, Hightlight 
Mode: Screen Blanco 75%, Shadow mode: Overlay Blanco 20%. 

 

7. Le hemos metido un total de cuatro efectos a la capa. 
Ahora seleccionamos la brocha, y jugando con los distintos 
tamaños , pero siempre con una dureza del 100% vamos a 
dibujar gotas de agua. Recordamos reservar el espacio para 
colocar nuestro nombre. 

8. Seleccionamos 
la herramienta de texto 
y escribimos nuestro 
nombre. Configuramos tipo y tamaño para que se ve bien. 
Una recomendación es no utilizar una letra demasiado 
delgada o no se va a leer bien. 
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9. Hacemos click con el botón derecho sobre el 
símbolo de fx en la capa que contiene los efectos. 
Seleccionamos Copy Layer Style. 

10. Seleccionamos la capa de texto, hacemos click 
con el botón derecho sobre ella a la derecha del nombre 
de la capa y seleccionamos Paste Layer Style.  

11. Vemos como la nueva capa tiene los efectos 
aplicados. Ahora vamos a animar. 

12. Vamos a Menu > Windows > Animation. 
  
  
  
  
  

  

 

13. Seleccionamos el cuadro 1 y en la ventana de layers bajamos la 
opacidad de las capas 1 y texto a 0. 

14. En la ventana de animación insertamos un Frame 

nuevo.  

15. Y seleccionamos la capa que contiene las gotas y le subimos la opacidad a 100. 

16. Insertamos un tercer frame en la ventana de animación y en este frame 
subimos la opacidad de la capa de textos a 100. 

17. Insertamos un nuevo cuadro (el 4) y en el 
bajamos la opacidad de ambas capas de nuevo 
a 0. 

18. En la ventana de animación, verificamos que todos los cuadros tengan como 
tiempo de transición de 0 sec o de No Delay. 

19.   Comenzamos a animar. 
Seleccionamos el cuadro 2 y presionamos el 
botón de Tween Animation  
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20. En la ventanilla de Tween With, seleccionamos  Previous Frame 
dejamos los frames a ser agregados en 5 y pulsamos Ok.  

21. Nuestro antiguo cuadro 3 es ahora el 8, lo seleccionamos  volvemos 
a hacer lo mismo para animarlo. 

22. El cuadro 9 ahora es el 14, lo seleccionamos y animamos 
exactamente igual. 

23. Ahora seleccionamos el cuadro 13 y le 
colocamos un tiempo de transición de 2 sec. 

24. En la ventana de animación abajo a la 
izquierda, donde dice Once seleccionamos Forever. 

25. Ahora vamos a guardar esto en un gif para web y dispositivos. Vamos a Menu > File > Save for 
Web And Devices, ó Ctrl + Alt + Shift + S. Aparece la siguiente ventana de diálogo. 

 

26. Donde dice JPEG, seleccionamos GIF. 

27. Verificamos que esté construido con 256 
colores, perceptual, no dither no 
trasnparency y que abajo diga forever. 

28. Presionamos save. Lo guardamos en nuestra carpeta y sólo falta pasárnosla a los celulares  

Felicitaciones.  

 


